Logo Nixtrain
info@nixtrain.com| 0812-2100-5132
13
NOV
2017

Download Topology Routing & Switching

Posted By :
Comments : 0

Join Group Road to CCNA untuk belajar CCNA Gratis

-> www.facebook.com/groups/roadtoccna

Download File Topology

[1] Google Drive

Jawaban File Topology

——————————————-

R1

——————————————-

R1#show running-config

Building configuration…

Current configuration : 988 bytes

!

version 12.4

no service timestamps log datetime msec

no service timestamps debug datetime msec

no service password-encryption

!

hostname R1

!

!

!

!

!

!

!

!

ip cef

no ipv6 cef

!

!

!

!

!

!

!

!

!

!

!

!

spanning-tree mode pvst

!

!

!

!

!

!

interface Loopback1

ip address 1.1.1.1 255.255.255.255

!

interface FastEthernet0/0

no ip address

duplex auto

speed auto

!

interface FastEthernet0/1

ip address 172.16.1.2 255.255.255.0

duplex auto

speed auto

!

interface Serial0/0/0

ip address 13.13.13.1 255.255.255.0

clock rate 2000000

!

interface Serial0/0/1

ip address 12.12.12.1 255.255.255.0

clock rate 2000000

!

interface Vlan1

no ip address

shutdown

!

router ospf 1

log-adjacency-changes

network 10.10.10.0 0.0.0.255 area 0

network 172.16.1.0 0.0.0.255 area 0

network 12.12.12.0 0.0.0.255 area 0

network 13.13.13.0 0.0.0.255 area 0

network 1.1.1.1 0.0.0.0 area 0

!

ip classless

!

ip flow-export version 9

!

!

!

!

!

!

!

line con 0

!

line aux 0

!

line vty 0 4

login

!

!

!

end

R1#

——————————————-

R2

——————————————-

R2#show running-config

Building configuration…

Current configuration : 892 bytes

!

version 12.4

no service timestamps log datetime msec

no service timestamps debug datetime msec

no service password-encryption

!

hostname R2

!

!

!

!

!

!

!

!

no ip cef

no ipv6 cef

!

!

!

!

!

!

!

!

!

!

!

!

spanning-tree mode pvst

!

!

!

!

!

!

interface Loopback1

ip address 2.2.2.2 255.255.255.255

!

interface FastEthernet0/0

no ip address

duplex auto

speed auto

shutdown

!

interface FastEthernet0/1

ip address 172.16.2.1 255.255.255.0

duplex auto

speed auto

!

interface Serial0/0/0

ip address 12.12.12.2 255.255.255.0

!

interface Serial0/0/1

ip address 23.23.23.2 255.255.255.0

!

interface Vlan1

no ip address

shutdown

!

router ospf 1

log-adjacency-changes

network 12.12.12.0 0.0.0.255 area 0

network 23.23.23.0 0.0.0.255 area 0

network 172.16.2.0 0.0.0.255 area 0

!

ip classless

!

ip flow-export version 9

!

!

!

!

!

!

!

line con 0

!

line aux 0

!

line vty 0 4

login

!

!

!

end

R2#

——————————————-

R3

——————————————-

R3#show running-config

Building configuration…

Current configuration : 906 bytes

!

version 12.4

no service timestamps log datetime msec

no service timestamps debug datetime msec

no service password-encryption

!

hostname R3

!

!

!

!

!

!

!

!

no ip cef

no ipv6 cef

!

!

!

!

!

!

!

!

!

!

!

!

spanning-tree mode pvst

!

!

!

!

!

!

interface Loopback1

ip address 3.3.3.3 255.255.255.255

!

interface FastEthernet0/0

ip address 8.8.8.1 255.255.255.0

duplex auto

speed auto

!

interface FastEthernet0/1

no ip address

duplex auto

speed auto

shutdown

!

interface Serial0/0/0

ip address 13.13.13.3 255.255.255.0

!

interface Serial0/0/1

ip address 23.23.23.3 255.255.255.0

clock rate 2000000

!

interface Vlan1

no ip address

shutdown

!

router ospf 1

log-adjacency-changes

network 8.8.8.0 0.0.0.255 area 0

network 13.13.13.0 0.0.0.255 area 0

network 23.23.23.0 0.0.0.255 area 0

!

ip classless

!

ip flow-export version 9

!

!

!

!

!

!

!

line con 0

!

line aux 0

!

line vty 0 4

login

!

!

!

end

R3#

——————————————-

S1

——————————————-

S1#show running-config

Building configuration…

Current configuration : 2085 bytes

!

version 12.1

no service timestamps log datetime msec

no service timestamps debug datetime msec

no service password-encryption

!

hostname S1

!

!

!

spanning-tree mode pvst

!

interface FastEthernet0/1

switchport access vlan 10

switchport mode access

!

interface FastEthernet0/2

switchport access vlan 10

switchport mode access

!

interface FastEthernet0/3

switchport access vlan 10

switchport mode access

!

interface FastEthernet0/4

switchport access vlan 10

switchport mode access

!

interface FastEthernet0/5

switchport access vlan 10

switchport mode access

!

interface FastEthernet0/6

switchport access vlan 10

switchport mode access

!

interface FastEthernet0/7

switchport access vlan 10

switchport mode access

!

interface FastEthernet0/8

switchport access vlan 10

switchport mode access

!

interface FastEthernet0/9

switchport access vlan 10

switchport mode access

!

interface FastEthernet0/10

switchport access vlan 10

switchport mode access

!

interface FastEthernet0/11

switchport access vlan 20

switchport mode access

!

interface FastEthernet0/12

switchport access vlan 20

switchport mode access

!

interface FastEthernet0/13

switchport access vlan 20

switchport mode access

!

interface FastEthernet0/14

switchport access vlan 20

switchport mode access

!

interface FastEthernet0/15

switchport access vlan 20

switchport mode access

!

interface FastEthernet0/16

switchport access vlan 20

switchport mode access

!

interface FastEthernet0/17

switchport access vlan 20

switchport mode access

!

interface FastEthernet0/18

switchport access vlan 20

switchport mode access

!

interface FastEthernet0/19

switchport access vlan 20

switchport mode access

!

interface FastEthernet0/20

switchport access vlan 20

switchport mode access

!

interface FastEthernet0/21

switchport mode trunk

!

interface FastEthernet0/22

switchport mode trunk

!

interface FastEthernet0/23

switchport mode trunk

!

interface FastEthernet0/24

switchport mode trunk

!

interface Vlan1

no ip address

shutdown

!

!

!

!

line con 0

!

line vty 0 4

login

line vty 5 15

login

!

!

end

S1#

——————————————-

S2

——————————————-

S2#show running-config

Building configuration…

Current configuration : 2085 bytes

!

version 12.1

no service timestamps log datetime msec

no service timestamps debug datetime msec

no service password-encryption

!

hostname S2

!

!

!

spanning-tree mode pvst

!

interface FastEthernet0/1

switchport access vlan 10

switchport mode access

!

interface FastEthernet0/2

switchport access vlan 10

switchport mode access

!

interface FastEthernet0/3

switchport access vlan 10

switchport mode access

!

interface FastEthernet0/4

switchport access vlan 10

switchport mode access

!

interface FastEthernet0/5

switchport access vlan 10

switchport mode access

!

interface FastEthernet0/6

switchport access vlan 10

switchport mode access

!

interface FastEthernet0/7

switchport access vlan 10

switchport mode access

!

interface FastEthernet0/8

switchport access vlan 10

switchport mode access

!

interface FastEthernet0/9

switchport access vlan 10

switchport mode access

!

interface FastEthernet0/10

switchport access vlan 10

switchport mode access

!

interface FastEthernet0/11

switchport access vlan 20

switchport mode access

!

interface FastEthernet0/12

switchport access vlan 20

switchport mode access

!

interface FastEthernet0/13

switchport access vlan 20

switchport mode access

!

interface FastEthernet0/14

switchport access vlan 20

switchport mode access

!

interface FastEthernet0/15

switchport access vlan 20

switchport mode access

!

interface FastEthernet0/16

switchport access vlan 20

switchport mode access

!

interface FastEthernet0/17

switchport access vlan 20

switchport mode access

!

interface FastEthernet0/18

switchport access vlan 20

switchport mode access

!

interface FastEthernet0/19

switchport access vlan 20

switchport mode access

!

interface FastEthernet0/20

switchport access vlan 20

switchport mode access

!

interface FastEthernet0/21

switchport mode trunk

!

interface FastEthernet0/22

switchport mode trunk

!

interface FastEthernet0/23

switchport mode trunk

!

interface FastEthernet0/24

switchport mode trunk

!

interface Vlan1

no ip address

shutdown

!

!

!

!

line con 0

!

line vty 0 4

login

line vty 5 15

login

!

!

end

S2#

——————————————-

S3

——————————————-

S3#show running-config

Building configuration…

Current configuration : 1525 bytes

!

version 12.1

no service timestamps log datetime msec

no service timestamps debug datetime msec

no service password-encryption

!

hostname S3

!

!

!

spanning-tree mode pvst

!

interface FastEthernet0/1

switchport mode trunk

!

interface FastEthernet0/2

switchport mode trunk

!

interface FastEthernet0/3

switchport mode trunk

!

interface FastEthernet0/4

switchport mode trunk

!

interface FastEthernet0/5

switchport mode trunk

!

interface FastEthernet0/6

switchport mode trunk

!

interface FastEthernet0/7

switchport mode trunk

!

interface FastEthernet0/8

switchport mode trunk

!

interface FastEthernet0/9

switchport mode trunk

!

interface FastEthernet0/10

switchport mode trunk

!

interface FastEthernet0/11

switchport mode trunk

!

interface FastEthernet0/12

switchport mode trunk

!

interface FastEthernet0/13

switchport mode trunk

!

interface FastEthernet0/14

switchport mode trunk

!

interface FastEthernet0/15

switchport mode trunk

!

interface FastEthernet0/16

switchport mode trunk

!

interface FastEthernet0/17

switchport mode trunk

!

interface FastEthernet0/18

switchport mode trunk

!

interface FastEthernet0/19

switchport mode trunk

!

interface FastEthernet0/20

switchport mode trunk

!

interface FastEthernet0/21

switchport mode trunk

!

interface FastEthernet0/22

switchport mode trunk

!

interface FastEthernet0/23

switchport mode trunk

!

interface FastEthernet0/24

switchport mode trunk

!

interface Vlan1

no ip address

shutdown

!

!

!

!

line con 0

!

line vty 0 4

login

line vty 5 15

login

!

!

end

S3#

——————————————-

S4

——————————————-

S4#show running-config

Building configuration…

Current configuration : 1525 bytes

!

version 12.1

no service timestamps log datetime msec

no service timestamps debug datetime msec

no service password-encryption

!

hostname S4

!

!

!

spanning-tree mode pvst

!

interface FastEthernet0/1

switchport mode trunk

!

interface FastEthernet0/2

switchport mode trunk

!

interface FastEthernet0/3

switchport mode trunk

!

interface FastEthernet0/4

switchport mode trunk

!

interface FastEthernet0/5

switchport mode trunk

!

interface FastEthernet0/6

switchport mode trunk

!

interface FastEthernet0/7

switchport mode trunk

!

interface FastEthernet0/8

switchport mode trunk

!

interface FastEthernet0/9

switchport mode trunk

!

interface FastEthernet0/10

switchport mode trunk

!

interface FastEthernet0/11

switchport mode trunk

!

interface FastEthernet0/12

switchport mode trunk

!

interface FastEthernet0/13

switchport mode trunk

!

interface FastEthernet0/14

switchport mode trunk

!

interface FastEthernet0/15

switchport mode trunk

!

interface FastEthernet0/16

switchport mode trunk

!

interface FastEthernet0/17

switchport mode trunk

!

interface FastEthernet0/18

switchport mode trunk

!

interface FastEthernet0/19

switchport mode trunk

!

interface FastEthernet0/20

switchport mode trunk

!

interface FastEthernet0/21

switchport mode trunk

!

interface FastEthernet0/22

switchport mode trunk

!

interface FastEthernet0/23

switchport mode trunk

!

interface FastEthernet0/24

switchport mode trunk

!

interface Vlan1

no ip address

shutdown

!

!

!

!

line con 0

!

line vty 0 4

login

line vty 5 15

login

!

!

end

S4#

——————————————-

MLS-1

——————————————-

MLS-1#show running-config

Building configuration…

Current configuration : 3340 bytes

!

version 12.2

no service timestamps log datetime msec

no service timestamps debug datetime msec

no service password-encryption

!

hostname MLS-1

!

!

!

!

ip dhcp excluded-address 192.168.10.1 192.168.10.10

ip dhcp excluded-address 192.168.20.1 192.168.20.10

!

ip dhcp pool VLAN10

network 192.168.10.0 255.255.255.0

default-router 192.168.10.1

dns-server 8.8.8.8

ip dhcp pool VLAN20

network 192.168.20.0 255.255.255.0

default-router 192.168.20.1

dns-server 8.8.8.8

!

!

ip routing

!

!

!

!

!

!

!

!

!

!

!

!

!

!

spanning-tree mode pvst

!

!

!

!

!

!

interface FastEthernet0/1

no switchport

ip address 172.16.1.1 255.255.255.0

duplex auto

speed auto

!

interface FastEthernet0/2

switchport trunk encapsulation dot1q

switchport mode trunk

!

interface FastEthernet0/3

switchport trunk encapsulation dot1q

switchport mode trunk

!

interface FastEthernet0/4

switchport trunk encapsulation dot1q

switchport mode trunk

!

interface FastEthernet0/5

switchport trunk encapsulation dot1q

switchport mode trunk

!

interface FastEthernet0/6

switchport trunk encapsulation dot1q

switchport mode trunk

!

interface FastEthernet0/7

switchport trunk encapsulation dot1q

switchport mode trunk

!

interface FastEthernet0/8

switchport trunk encapsulation dot1q

switchport mode trunk

!

interface FastEthernet0/9

switchport trunk encapsulation dot1q

switchport mode trunk

!

interface FastEthernet0/10

switchport trunk encapsulation dot1q

switchport mode trunk

!

interface FastEthernet0/11

switchport trunk encapsulation dot1q

switchport mode trunk

!

interface FastEthernet0/12

switchport trunk encapsulation dot1q

switchport mode trunk

!

interface FastEthernet0/13

switchport trunk encapsulation dot1q

switchport mode trunk

!

interface FastEthernet0/14

switchport trunk encapsulation dot1q

switchport mode trunk

!

interface FastEthernet0/15

switchport trunk encapsulation dot1q

switchport mode trunk

!

interface FastEthernet0/16

switchport trunk encapsulation dot1q

switchport mode trunk

!

interface FastEthernet0/17

switchport trunk encapsulation dot1q

switchport mode trunk

!

interface FastEthernet0/18

switchport trunk encapsulation dot1q

switchport mode trunk

!

interface FastEthernet0/19

switchport trunk encapsulation dot1q

switchport mode trunk

!

interface FastEthernet0/20

switchport trunk encapsulation dot1q

switchport mode trunk

!

interface FastEthernet0/21

switchport trunk encapsulation dot1q

switchport mode trunk

!

interface FastEthernet0/22

switchport trunk encapsulation dot1q

switchport mode trunk

!

interface FastEthernet0/23

switchport trunk encapsulation dot1q

switchport mode trunk

!

interface FastEthernet0/24

switchport trunk encapsulation dot1q

switchport mode trunk

!

interface GigabitEthernet0/1

!

interface GigabitEthernet0/2

!

interface Vlan1

no ip address

shutdown

!

interface Vlan10

ip address 192.168.10.5 255.255.255.0

standby version 2

standby 10 ip 192.168.10.1

standby 10 priority 200

standby 10 preempt

!

interface Vlan20

ip address 192.168.20.5 255.255.255.0

standby version 2

standby 20 ip 192.168.20.1

!

router ospf 1

log-adjacency-changes

network 172.16.1.0 0.0.0.255 area 0

network 192.168.10.0 0.0.0.255 area 0

network 192.168.20.0 0.0.0.255 area 0

!

ip classless

!

ip flow-export version 9

!

!

!

!

!

!

!

line con 0

!

line aux 0

!

line vty 0 4

login

!

!

!

end

MLS-1#

——————————————-

MLS-2

——————————————-

MLS-2#show running-config

Building configuration…

Current configuration : 3026 bytes

!

version 12.2

no service timestamps log datetime msec

no service timestamps debug datetime msec

no service password-encryption

!

hostname MLS-2

!

!

!

!

!

!

!

ip routing

!

!

!

!

!

!

!

!

!

!

!

!

!

!

spanning-tree mode pvst

!

!

!

!

!

!

interface FastEthernet0/1

no switchport

ip address 172.16.2.1 255.255.255.0

duplex auto

speed auto

!

interface FastEthernet0/2

switchport trunk encapsulation dot1q

switchport mode trunk

!

interface FastEthernet0/3

switchport trunk encapsulation dot1q

switchport mode trunk

!

interface FastEthernet0/4

switchport trunk encapsulation dot1q

switchport mode trunk

!

interface FastEthernet0/5

switchport trunk encapsulation dot1q

switchport mode trunk

!

interface FastEthernet0/6

switchport trunk encapsulation dot1q

switchport mode trunk

!

interface FastEthernet0/7

switchport trunk encapsulation dot1q

switchport mode trunk

!

interface FastEthernet0/8

switchport trunk encapsulation dot1q

switchport mode trunk

!

interface FastEthernet0/9

switchport trunk encapsulation dot1q

switchport mode trunk

!

interface FastEthernet0/10

switchport trunk encapsulation dot1q

switchport mode trunk

!

interface FastEthernet0/11

switchport trunk encapsulation dot1q

switchport mode trunk

!

interface FastEthernet0/12

switchport trunk encapsulation dot1q

switchport mode trunk

!

interface FastEthernet0/13

switchport trunk encapsulation dot1q

switchport mode trunk

!

interface FastEthernet0/14

switchport trunk encapsulation dot1q

switchport mode trunk

!

interface FastEthernet0/15

switchport trunk encapsulation dot1q

switchport mode trunk

!

interface FastEthernet0/16

switchport trunk encapsulation dot1q

switchport mode trunk

!

interface FastEthernet0/17

switchport trunk encapsulation dot1q

switchport mode trunk

!

interface FastEthernet0/18

switchport trunk encapsulation dot1q

switchport mode trunk

!

interface FastEthernet0/19

switchport trunk encapsulation dot1q

switchport mode trunk

!

interface FastEthernet0/20

switchport trunk encapsulation dot1q

switchport mode trunk

!

interface FastEthernet0/21

switchport trunk encapsulation dot1q

switchport mode trunk

!

interface FastEthernet0/22

switchport trunk encapsulation dot1q

switchport mode trunk

!

interface FastEthernet0/23

switchport trunk encapsulation dot1q

switchport mode trunk

!

interface FastEthernet0/24

switchport trunk encapsulation dot1q

switchport mode trunk

!

interface GigabitEthernet0/1

!

interface GigabitEthernet0/2

!

interface Vlan1

no ip address

shutdown

!

interface Vlan10

ip address 192.168.10.6 255.255.255.0

standby version 2

standby 10 ip 192.168.10.1

!

interface Vlan20

ip address 192.168.20.6 255.255.255.0

standby version 2

standby 20 ip 192.168.20.1

standby 20 priority 200

standby 20 preempt

!

router ospf 1

log-adjacency-changes

network 172.16.2.0 0.0.0.255 area 0

network 192.168.10.0 0.0.0.255 area 0

network 192.168.20.0 0.0.0.255 area 0

!

ip classless

!

ip flow-export version 9

!

!

!

!

!

!

!

line con 0

!

line aux 0

!

line vty 0 4

login

!

!

!

end

MLS-2#

About the Author

Nixtrain adalah lembaga training center IT Network, System, & Security di Bandung, Jawa Barat.
Untuk informasi lebih lanjut, silahkan kontak kami:
+ SMS/Telp: 0812-2100-5132
+ WA: 0812-2100-5132
+ Line Official: @nixtrain
+ Email: info@nixtrain.com
+ Website: www.nixtrain.com

Leave a Reply

*

captcha *